キレる……>カスペルスキーの証明書をThunderBird/FireFoxで受け入れない

 今までの間セキュリティソフトはKasperskyで特に不満はなかったんですが、今日色々あってFireFoxを新たにインストールしたらFireFox上のGoogleが証明書エラーで読み込めないという大インシデントが発生し、そんなわけ無いだろと問題切り分けを行った結果Kasperskyの置き換え証明書が受け入れられないのでエラーが出るという所にたどり着きました。
 半分キレながらトラブルシュートを探したんですがインターネットセキュリティfor Macのまともな情報がなく、完全にキレながらFireFoxをアンインストールしたのですが、今度は今まで問題なく動いていたThunderBirdがimapのポート証明書が違うと言い始めて動かなくなったのです。
 怒髪天をついてもう一度サポート情報を洗ったんですがまともな情報はなく、諦めて一旦Kasperskyをアンインストールしてからインストールし直したらThunderBirdは元に戻りました。
 多分なんですけど、FireFoxもインストール後にKasperskyをインストールしたら問題解消するんじゃないかと思います、試す気力ないですけど。今度暇があったら試します。

 この動作だと来年更新はないな……っていう感じなのでもうちょっと頑張って欲しいです>カスペルスキー

スポンサーリンク
レクタングル(大)




レクタングル(大)




シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
レクタングル(大)