2019年04月14日一覧

NO IMAGE

MacでマイクラのModサーバを立てるのであればJavaSDKはバージョン8でする必要があります。

 どうもこんにちは、新しいMacBookProでパソコン生活がバラ色な如月翔也(@showya_kiss)です。  今日はWindowsで立てていたマイクラのModサーバをMacBookProに移行したんですが躓いた部分があるのでメモを。  ForgeのJarファイルを拾ってきて開いたときにJDKが必要と表示され、その画面からJavaSDKのダウンロード画面に行けるのですが、「最新ならば良いだろう」と思ってバージョン12をダウンロードしてはいけません。サーバがエラーを吐いて起動しなくなります...

スポンサーリンク
レクタングル(大)




レクタングル(大)